Jump to content

Help with rubber ducky

Henk B.

Recommended Posts

Hey guys,

I recenlty bought a rubber ducky, all good with the delivery, it arrived on time. So I've watch quite a few tutorials on how to get started with rubber ducky etc but when i insert the payload it doesn't seem to load it. So to be sure i downloaded  another payload from ducktoolkit.com which is suppose to be correct(from a proggramers view) but it didn't load either. So i thought maybe something was wrong with the sd card. I had a 2gb sd-card from my old phone, so i formatted it (Fat(the sd card that i received was formatted as FAT so i thought it should be the same format)) and tried it but it did not work either. Anyone know what the problem is? Is it possible that the ducky(hardware) is defect or is it a software problem? Anyone with similar experience?




Link to comment
Share on other sites

Pictures and screenshots could help with troubleshooting. Right now all we have to go on is this:

  1. You are using a 2GB SD card from an old phone formatted to FAT (I'm assuming this is a microSD
  2. You tried multiple payloads and they didn't work.


  • Are you encoding the payloads?
  • What payloads have you tried?
  • Does it recognize as a keyboard when you plug it in?
  • What operating systems have you tried plugging it into?
  • inject.bin is in the root folder of the SD card right?
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...