Jump to content

Troubleshooting antennas


nimiq
 Share

Recommended Posts

I need some help troubleshooting, and or picking the right antenna.

Do I need a MIMO antenna?

I have a 14db panel. It performs fantastic while connecting to an afla card, but I am getting piss poor performance when connecting it to my tetra.

I know the tetra is MIMO, but while running airodump in 2.4 I see no reason my performance should drop. Unless I am missing something specific about MIMO.

Any inputs?

Thanks,

Link to comment
Share on other sites

Hi Nimiq,

The panel antenna probably has an rp-sma connector (seeing as it connects to an ALFA). The WiFi Pineapple TETRA uses the more professional SMA connector, so unless you are using an adaptor, the antenna doesn't make proper contact (this could also damage the radios!).

In regards to MIMO - there is nothing special you need to do. You just have to make sure that they are dual-band antennas (2.4GHz and 5GHz).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...