Jump to content

TETRA does not connect to Wifi in Client mode


QSDx25
 Share

Recommended Posts

I'm trying to connect TETRA to internet thru WifiClient Mode in Networking menu. First i tried to connect wlan1 - scan, enter password and connect, then i connected Alfa USB adapter and tried to connect wlan2 in the same way. I do not receive any error after I click connect - its just the pineapple animation is blinking and after that I again get the connect button and field to enter password. Im entering the correct password of course and the Wifi im trying to connect is a very close withing range.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...