Jump to content

Is it a Brick or not


Pepsi (~)
 Share

Recommended Posts

I had a PineApple MKV still on the shelf.

It is a version with the stager firmware. (the one before 1.0.0)

But all it does when I power it up is solid green. after half a sec Blue and Red come also on solid.

I replaced the 2G class 4 micro SD with a Class 10 16G formated it to ext4 and put the v1.0.0 firmware and md5 has file on it.

But after boot same result.

The dip switches to up, up, up, up, down.

And my desktop machine set to 192.168.1.2

I connected the MKV to the same switch as my desktop machine.

But I'm not able to access 192.168.1.1. still Green Solid Blue Solid and Red Solid.

the url http://wiki.wifipineapple.com/legacy/#!firmware.md

the recovery firmware and the MD5 hash I have don't match.

I've got of the file 96df5ccc388bd86b40a122c546adf687

but on the site it states 8f684011ad40ca601cf159cd3381f7e0

What is the correct hash?

And how can I access 192.168.1.1

Any suggestions.

Link to comment
Share on other sites

I'm getting the same hash as you. I thought this was corrected a couple months ago an issue like this was reported. Please stand by for an update.

Hi Guys I have a similar issue. not used the unit for a while. battery is charged swapped out the SD just in case. Dip switches set correctly

but all I get is Green red and blue leds lit up, no activity on LAN cannot connect via static IP

Any ideas?

Link to comment
Share on other sites

I have the MK5 factory files with the correct md5 hash 96df5ccc388bd86b40a122c546adf687

an had no problems with it. but then again I downloaded it over a year ago

Edited by kerravon
Link to comment
Share on other sites

Thanks MR-Protocol,

for verifying the md5 hash.

But my biggest concern is how to get to the recovery page. As upload via the serial interface is not official supported.,

I tried a cross cable direct between my Laptop and the PA

I tried a normal cable direct between my Laptop and the PA

I tried 2 normal cables Laptop <=> switch <=> PA

the laptop is set to 192.168.1.2 mask 255.255.255.0

The DIP in the PA is all set to UP except the one closest to the SMA connector. that one is DOWN.

I'm not able to ping 192.168.1.1 nor am I able to access http://192.169.1.1

the colors of the leds that are on are:

Green - Blue - Red

The power is stable at 9V. I've put it on a Lab powersupply 9V 5A. Of I measure the voltage on the serial port it is 3.25V

Any suggestion is welcome.

Pepsi

Link to comment
Share on other sites

This weekend I had a bit more spare time.

Instead of accessing the web interface I hooked up a usb to uart converter.

I had a CH340T USB to serial converter lying and gave it a shot. I hooked it up to the serial interface (on the back)

GND RX and TX connected.

CH340 --- PineApple

GND --- GND

RX --- TX

TX --- RX

I used a Windows 10 system. I set the setting in the device manger correct.

And started Putty. also setting the serial options correct.

And connected via the serial option in Putty.

And I started the Pineapple.....

no output in Putty.

So I thought the wrong ch340t. I had a different build. Hooked it up. and started the Pineapple.

second attempt. No output in Putty.

Ok. again a search in my electronics and found a USB to Serial with a FTDI chip.

hooked it up to the Pineapple.

Started Putty.
Turned on the PineApple.

No output.

What can I do more? I still have a USBasp and a Aletra USB Blaster. But I don't know the pinning of the pineapple to hook it up correctly.

But what I currently think. That the Pineapple isn't programmed at all.

Pepsi

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...