Jump to content

OPKG upgrade seems to break everything


nimiq
 Share

Recommended Posts

Factory reset to newest firmware, go through setup. Everything seems to work just fine. Installing modules through the web interface works fine, SSH works fine.

When I OPKG upgrade all available, I seem to get flaky performance through the whole box. SSH no longer recognizes my login, "Access denied". Recon sits at 100% for both AP and also AP & Client.

Am I doing something wrong? Obvious fix is to not OPKG upgrade anything.

Link to comment
Share on other sites

Factory reset to newest firmware, go through setup. Everything seems to work just fine. Installing modules through the web interface works fine, SSH works fine.

When I OPKG upgrade all available, I seem to get flaky performance through the whole box. SSH no longer recognizes my login, "Access denied". Recon sits at 100% for both AP and also AP & Client.

Am I doing something wrong? Obvious fix is to not OPKG upgrade anything.

Yeah, we cannot really vouch for what happens when you upgrade upstream packages. Usually nothing good :/

We try to update all built in packages every couple of firmware updates (unless there is something critical).

Best Regards,

Sebkinne

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...