Jump to content

Aircrack Help


cbankord
 Share

Recommended Posts

I've been working on this for over 10 hours so far. The tutorial itself is a video that lasts only 30 minutes in length. I am at my wits end... I'm just going to post what I've documented so far and my issue, so hopefully someone here can help me or point me in the right direction. Basically, when I get to aireplay-ng -0 0 -a [mac] wlp1s0 , the deauths being sent takes WAY too long and it is not being functional in any way as a DOS on my router.

http://imgur.com/a/sOXC8 - extensive screenshot list of everything here... and my issue

first step is to set terminal to root, then bring down the adapter.

then set adapter to monitor mode.

then for the 3rd, 4th, and 5th screenshot, I killed all the network processes running (discovered with airmon-ng check wlp1s0. I used kill to bring them down. However avahi-daemon is still up. I even used service avahi-daemon stop, but nothing I do brings those processes down.

I'm assuming they aren't interfering with anything (but they may be the problem?)

6th screenshot is airodump-ng wlp1s0 which starts the network analyzer.

the 7th screenshot selects the network I want to attack.

airodump-ng -c 1 --bssid [mac] wlp1s0

the 8th screenshot shows my deauth attack.

aireplay-ng -0 0 -a [mac] wlp1s0

the 9th screenshot shows the slow attack. the timestamps indicate the frequency of each deauth and it isn't nowhere as near as fast as the video. It doesn't DOS my router at all...

Link to comment
Share on other sites

I think I understand what's happening. The channel for the adapter is changing randomly and only when it's at the appropriate channel (1) does it actually do the deauth.

The only reason why it goes through at all, is because I get lucky and when I run it, it initializes. So that's why the time is so intermittent.

How do I get about setting my channel? I see iwconfig wlp1s0 channel 1 -- as the command.

But I get this.

Error for wireless request "Set Frequency" (8B04) :
SET failed on device wlp1s0 ; Device or resource busy.
root@Defial:/home/defialpro#

http://ubuntuforums.org/archive/index.php/t-1685960.html

If tried all combinations of bringing down network services, bringing down through ifconfig, and setting my iwconfig adapter into monitor mode, as per 90% of threads on the internet.
Link to comment
Share on other sites

I assure you that it's not a running process, since I used airmon-ng check wlp1s0 to list all processes referenced to wlp1s0. Unless there's a process that isn't listed, which is interfering...

However, I figured out a puzzle that is huge in debugging this. When plugging in a usb wifi adapter and using that interface, the DOS worked perfectly.

I have an intel 8260 wlan card and I'm using Ubuntu Xenial edition 16.04/gnome3 -- linux kernel is 4.4.0-9-generic , and kalintoo is how I'm using all the kali tools on ubuntu. The Wifi Adapter that I got working on this is a Belkin N750 DB.

Thankfully, I purchased a Wifi Pineapple Nano today, so this should work flawlessly, correct? What do you think this issue can be? The driver for the network card, and is it possible that this is a limitation imposed to protect people on this wlan card? How would I go about fixing this? I may just say screw it and use the wifi adapter, but if it's possible to fix, I'm up to the challenge.

Link to comment
Share on other sites

I googled "intel 8260 wlan linux kali monitoring" and got this old thread which describes some of the steps someone had to go through to get things working. It or possibly other threads found googling that might help you make some headway.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...