Jump to content

RTL8191SU USB Wifi Adapter with Mark V


Recommended Posts

I picked up a USB to 5V DC Barrel cable to run the Mark V from a 2A USB battery, but it doesn't seem to be capable of powering the AWUS036H usb adapter, and starts acting funny with reboots etc.

I've tried using a Realtek RTL8191SU instead, but it doesn't seem to be recognized at all. I've tried downloading the linux driver directly from Realtek, but when I SSH in, it doesn't look like the ash shell supports ./configure and makefile etc. but I'm pretty much a linux noob. On top of that, I don't know if the Pineapple Mark V platform is MIPS_RMI or MIPS_AR9132, or neither. It appears those two platforms are supported by the driver. Anyone know if either of those platforms are right?

TL;DR

Is there any way to get a Realtek RTL8191SU USB wifi adapter to work with the Mark V?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...