Jump to content

Issue with Android 4 digit pin "quacker"

Recommended Posts

I just got the ducky a few weeks ago and am not the most advanced with any kind of coding. I was successfully able to do all the "my first payload" scripts, but after a few times I got a red light and had to flash the duck to get it back up and running. After the flash the "hello world" script worked, however the ducky only seemed to work on computers and not on android devices. I have run several of the Android 4 digit pin codes (each with a 5000 delay) through the duck but after the flash none of them seemed to work. The blue light comes on, flashes once, lights up the screen and then goes off. Any ideas on what it could be? The last script we tried was the one produced by Darren but still had the same result.

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...