Jump to content

Stuck at Entropy bunny is working


apkehler
 Share

Recommended Posts

Just got my wifi pineapple and started playing with it. I tried out a few things, got it connected to my wifi, then went to install updates. All but one of the updates installed fine. Then I tried to update autossh v1.5. The screen sat at "Downloading 0%" for hours. I finally rebooted the device. Now when I go into many of the infusions, it sits at "Entropy bunny is working...". I left it like this overnight and it didn't go away.

Did I get a bad update? Anything I can do to troubleshoot or rectify the situation? Obviously I tried reboot to no avail.

Thanks!

Link to comment
Share on other sites

Before you do that... I'm sure you've seen all the posts about the download site going down frequently over the weekend.

Usually when I get a stuck entropy bunny, or no buny at all, I just close the infusion ad re-open. It's usually just a glitch.

I wouln't wait more than a miute for entropy bunny to go away. I would check both your connection and also allow for the download site issues.

Seb did say in another post that they thought it was resolved, but it might take time to propogate.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...