Jump to content

Problem with the AutoSSH tile on the new firmware


Boosted240
 Share

Recommended Posts

Setting up my VPS server like in the past, on the AutoSSH tile. I was able to click and generate my key just fine, but whenever I click save to save my host, port, listen port settings, I get the error "invalid CSRF token" and it won't save.

Anyone else? Can't use AutoSSH until I get this figured out. I realize its probably an issue with the new firmware, I'm not rushed or freaking out.

If there is a problem with the infusion, is there a way to manually enter the info somewhere? That's literally all that's left in my setup process.

Link to comment
Share on other sites

I cannot reproduce this issue - what browser are you using?

Best regards,

Sebkinne

Was having issues with Chrome, so I was using IE on Windows 8.1

Just tried with my phone (Chrome) and it worked just fine.... Problem with IE?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...