Jump to content

Rubber Ducky startup


St4tik_Sh0ck
 Share

Recommended Posts

Good day all,

My apologies but I have just recieved my rubber ducky this past weekend. I have been unable to get my Win7 computer to recognize it. I have followed the following instructions to get it to work but to no avail.

https://docs.google.com/file/d/0B7uVAbdkMKcXMmxOQ216am5KYm8/edit

https://forums.hak5.org/index.php?/topic/28254-tutorial-re-flashingupgrading-the-ducky-winxp-32bit/

https://github.com/hak5darren/USB-Rubber-Ducky/wiki/Flashing-ducky

Could this be a hardware issue or am I seriously missing something simple. Any assistance is greatly appreciated. Thank you and have a great day.

Link to comment
Share on other sites

Your current description simply reads "It doesn't work". Please elaborate further:

1. What do you do before you put the duck in your machine?

2. When you put the duck in your machine, what is happening?

3. What did you expect to see happening?

4. What did you try to figure out if that was the problem, and how did you determine that this was not the case?

Please be as elaborate as possible. Write in your reply each and every command you tried to the letter. Say what you expected to see, but didn't. Screen grabs. Photos of the duck. That sort of thing.

We're quite willing to help, but throw us a bone, please.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...