Jump to content

No Execute Permission


boob00
 Share

Recommended Posts

Hello everyone, I seem to be having bad luck with flashdrives. Up until about a month ago, i have had little scripts i made on my flashdrive and would run them from it. But now, i have no execute permission on my flashdrives. Not just one, but any flash drive i plug into any of my computers all 3 running linux, i have no execute permission. I can read and write. I have tried with about 20 different flash drives in all 3 computers but no luck. I have tried reformatting multiple drives multiple times. Even after a chmod 777 i still get permission denied when i try to execute anything. Help is needed!!!

Thanks

-boob00

P.S. Merry Christmas

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...