Jump to content

Cannot connect through ethernet, dip switches do nothing


spartanxxx
 Share

Recommended Posts

Hello,

I just recently received my Mark V pineapple and I was able to do an initial boot/setup and was able to log in through the web GUI for the first day. The next day when I booted it up I was not able to log into the web interface. When I plug straight into the ethernet I don't even get a connection detected. I tried to change dip switches to get a factory reset but it does nothing but have a solid green light the entire time.

Any help would be appreciated!

Thanks

Link to comment
Share on other sites

I also not having a good time with my MK V, went through procedure as per instructions, struggled to login to 172.16 etc but finally did. also then could not detect Pineapple and have flashing led sequence red/blue amber about twice a second, and the dip switch reset makes no difference. Not been able to log back into web interface, been trying for several hours, just get timeout or not able to connect.

Link to comment
Share on other sites

I'm not with Hak5 but I read the forums so I know there are others having similar problems.

Is it broadcasting an access point?

Have you tried removing the sd card and using the dip switches for recovery mode?

I'm just asking. I don't have an answer for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...