Jump to content

Minimal Connection

Recommended Posts

Got my Mark V today...it's beautiful :)

Sadly I can't get it to do much.

I can connect via wifi @ but I cant get it to do much more than let me log in

it wont connect to any wifi access points from the network tab, it just hangs

it doesnt see any internet.

Ethernet doesn't seem to connect or do anything, tried connecting to my router (asus ac66u) it will assign it an ip but that's it, I cant connect or talk to it, tried ssh, web interface, tried rebooting with sdcard out but that doesn't seem to do much for me. Tried connecting it to a couple computers and they barely recognize that its even connected. When connected the blue, amber and green lights are active the amber and blue flash periodically no real pattern though.

All the dip switches are up.

What am I doing wrong here?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...