Jump to content

leathalinjexion

Active Members
  • Content Count

    39
  • Joined

  • Last visited

Everything posted by leathalinjexion

  1. I turned on the pineapple to monitor my own wifi activity for a few hours at my own house....when I tried to connect it was no longer broadcasting and the green light was extremely dim. I tried a hard reset which causes the blue light to do its thing just fine but it doesnt seem to come back online now, I cant seem to access it at all? Has this happened to anyone else?
  2. so I've done a little bit of testing, my extension cable seems to have been the culprit. I originally had the nano + alpha connected via a 30 foot usb cable which itself was connected into the y cable (which came with the nano), this was done to get some height in order to capture the most Beacons around my 5 acres. this worked fine with 1.0.5 however after updating to 1.0.6 the alpha became flaky, sometimes not showing up, this is when i started noticing the reboots as well. so i removed the extension cable and plugged the setup into the y cable directly, the nano has stayed up for 2 days and the alpha is still working as expected. I assume 1.0.6 did something to effect the power consumption making the voltage drop from the extension cord to much to power the nano + alpha. does anyone know if i can shut something down to conserve power so i can use the extension again, it worked best when up high. I'm going to try with the led turned off to see if that helps.
  3. since 1.0.6 my nano reboots regularly, it used to stay up for days at a time, now when i log in it never says it's been up longer than a couple minutes. i have it logging Beacons around my property, i don't have anything concrete yet, just wanted to check if this is a known issue or if i should try to debug the issue. i have all modules installed but only running the Beacon logging in pine ap
  4. my probe logs are filling up with my own device probes, can the logs remove devices on the filter deny list? reason being, I'm using the pineapple as part of my home surveillance strategy, log probes to compliment video surveillance and deauth all unauthorized wifi surrounding us. remove duplicates isn't a good solution for me because i want wifi probe requests to be able to match up with my video.
  5. awesome I'll try that thanks, is there a way to get logging to respect the deny filter, im trying to filter my known devices out in order to find rogue devices around my home but the log is filling up with probes from my known devices making it a pain the search the logs
  6. no, but i did finally read the docs which state the logs don't persist through reboots so... my bad. I'm using reports to save the logs now, I'm not terribly happy about the 1 hour min record time. i have a feature request for storing in real time since, i feel that when the battery died i could potentially lose an hour of Logs with the current setting
  7. i set up pineAP last night to log probes around my house, it ran all night until the battery died when i booted it up there weren't any logs? I'm going to try again tonight but I'm curious if this is a know issue
  8. alrighty this appears to be a repeat of the problem from the note 4 topic, the solution was to use a regular USB cable, apparently the one included with the nano is either for another purpose or defective.
  9. just got the nano, I'm trying to set it up on an asus zenfone 2 and it's not being recognized as a USB device so the phone won't enable usb tethering. attaching the zenfone to a pc or Mac will enable the tethering option so I'm assuming it's the pineapple, did I get a defective pineapple or is this a known issue? next step is to boot up a pc and set up the nano that way.
  10. Darren, thank you for that walk through on the qa process and updates you've made, it makes me feel much better about the nano, I had contacted support at the time and basically got a canned response about the return period. it was from the first release batch which was quite some time ago, I don't expect a replacement this late in the game but I appreciate the offer, that's encouraging as well.
  11. k so let me first say congratulations on the next pineapple, I have mine ordered. I don't mean to be a downer but I am terribly concerned it's going to be another let down for me on account of my mark V dying 45 days after purchase and now that it's being discontinued I can't help but wonder if there isn't more to it's being abandoned than just the chipset sourcing? I'm honestly concerned about quality control and that this evaluation nano will also fail soon after the return period, i do understand it's a work in progress and I admire what you're doing I can't even imagine the hurdles you deal with bringing these products to market but why didn't you simply replace the chipset and continue perfecting the mark V why start from the ground up with a new product, is the quality of the nano going to be better than the mark v?
×
×
  • Create New...