Jump to content

Noob question permission denied


Recommended Posts

"chmod: changing permissions of ‘/media/***/9016-4EF8’: Read-only file system

chmod 777 /media
chmod: changing permissions of ‘/media’: Operation not permitted

tried it with Sudo too.

Edited by green
Link to comment
Share on other sites

It gave me errors I "read only" then it wouldnt even let me inside of the S.D. folder or inside of my CD/DVD reader I had an ISO inside (not running live).
Took it out, rebooted out of frustration tried mount again
$ sudo mount /media/user/9016-4EF8
[sudo] password for user:
mount: /dev/sdb1 already mounted or /media/user/9016-4EF8 busy
mount: according to mtab, /dev/sdb1 is already mounted on /media/user/9016-4EF8

Boom magic! I can delet stuff!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...