Jump to content

Newbie osx wifi pineapple problems please help.

Recommended Posts

I have been working on this for a week please somebody help me. I I have Mac OSX. Just recently purchased my wifi pineapple. I have read all the threads. originally googled and found video by hack this that got me to the wifi command center and running, but when I tried to open up internet browser I got nothing. Then I tried another video on Internet Tethering using Umbuntu and back track programs. which by the way when I put in the command lines they came back with error. Got messages like files dont exist. Or when I did get a response it would say been resolved. What does that mean. Now I cant even get it to to anything now I was wondering is it Because of the new Virtual machine I now have on my computer or if something else. Please somebody help poor newbie out.

Link to comment
Share on other sites

This topic is now closed to further replies.
  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...