Jump to content

Rubber Ducky stuck at "Encoding Script..."


Firewall
 Share

Recommended Posts

Hello,

I've been using the rubber ducky now and I did the all the steps following Darren's quack guide, but I get stuck at the end:

java -jar encoder.jar -i input.txt -o D:\inject.bin

See photo here: http://tinypic.com/r/dgnymc/6

Loading DuckScript .... [ OK ]

Spawning Ducklings .... [ OK ]

Generating Keyboard Settings ..... [ OK ]

Localising Keyboard Settings ..... [ OK ]

Preprocessing Script ..... [ OK ]

Encoding Script ....

And THERE! At "Encoding Script ....." It just stays like that. I've left it on for over an hour and it still stays like this. I've tried this multiple times with still no success. All help appreciated!

FIGURED IT OUT - PLEASE IGNORE

Edited by Firewall
Link to comment
Share on other sites

Move to Encoder v2.4

Encoder v3.0.0 is suppost to be same, except a code-rehash thats meant to make writing add-ons easy in the future. Its experimental.

Branch v2 is more stable at the moment. Basically any REM lines cause a DoS in v3.0.0

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...