Jump to content

Search the Community

Showing results for tags 'Help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • Hak5 Gear
    • Hak5 Cloud C²
    • WiFi Pineapple Mark VII
    • USB Rubber Ducky
    • Bash Bunny
    • Key Croc
    • Packet Squirrel
    • Shark Jack
    • Signal Owl
    • LAN Turtle
    • Screen Crab
    • Plunder Bug
  • O.MG (Mischief Gadgets)
    • O.MG Cable
    • O.MG DemonSeed EDU
  • WiFi Pineapple (previous generations)
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapples Mark I, II, III
  • Hak5 Shows
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests


Enter a five letter word.

  1. Hello, I am very desperate right now. I've been trying in vain for days now to get C2 with all functions running behind a reverse Proxy. Devices are connecting, but i have two issues that i can't solve. I think these are Bugs. And I think both are interrelated. I have testet this in two scenarios: 1. I have the reverse Proxy and C2 Server on the same machine. 2. Device reverse Proxy and C2 Server on different devices. In the process I have found out that if C2 is running behind a reverse Proxy the external Device IP is always the IP from the reverse Proxy Server. For instance if I have the first scenario where both are on the same device then the external IP is always 127.0.0.1 If C2 is on another device the external IP is the private IP from my reverse Proxy Server. Now the second problem. I think this exists only because of the other one. When i try to Start an SSH Session to device (C2 based) than that does not work. Either it loads forever and nothing happens or the black windows opens and print out "Disconnected" When I start C2 without -reverseProxy and -reverseProxyPort flag, then download device.config again and put on the device everything works as it should. external IP is right and SSH Session works too. So a Port configuration problem or something is excluded. When i start C2 in Debug Mode there are many errors. Eventually I am to stupid, but can anyone help me please? Error Logs: Log Scenario 2: with Disconnected error in GUI debug | 2021-12-30 19:12:55 New User Session: 1 409aa6 apilog | 2021-12-30 19:12:55 leon@192.168.178.171:35952 GET /api/sites/1/devices apilog | 2021-12-30 19:12:56 leon@192.168.178.171:35954 GET /api/sites/1/stats apilog | 2021-12-30 19:12:56 leon@192.168.178.171:35958 GET /api/status apilog | 2021-12-30 19:12:56 leon@192.168.178.171:35960 GET /api/sites/1/stats apilog | 2021-12-30 19:12:58 leon@192.168.178.171:35988 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:12:58 leon@192.168.178.171:35990 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:12:58 leon@192.168.178.171:35992 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:03 leon@192.168.178.171:36012 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:03 leon@192.168.178.171:36016 GET /api/sites/1/devices/1/notes apilog | 2021-12-30 19:13:03 leon@192.168.178.171:36014 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:03 leon@192.168.178.171:36020 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36022 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36024 GET /api/sites/1/devices/1/crocconfig apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36026 GET /api/sites/1/devices/1/keystrokes/history apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36028 GET /api/sites/1/devices/1/deviceloot apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36030 GET /api/sites/1/devices/1/matchpayloads apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36036 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:05 leon@192.168.178.171:36034 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36046 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36048 GET /api/sites/1/devices/1/crocconfig apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36050 GET /api/sites/1/devices/1/keystrokes/history apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36052 GET /api/sites/1/devices/1/matchpayloads apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36054 GET /api/sites/1/devices/1/deviceloot apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36056 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:07 leon@192.168.178.171:36060 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36062 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36064 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36066 GET /api/sites/1/devices/1/notes apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36070 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36072 GET /api/sites/1/devices apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36074 GET /api/sites/1/stats apilog | 2021-12-30 19:13:08 leon@192.168.178.171:36076 GET /api/sites/1/stats apilog | 2021-12-30 19:13:10 leon@192.168.178.171:36092 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:10 leon@192.168.178.171:36098 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:10 leon@192.168.178.171:36096 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36100 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36102 GET /api/sites/1/devices/1/crocconfig apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36104 GET /api/sites/1/devices/1/keystrokes/history apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36106 GET /api/sites/1/devices/1/matchpayloads apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36108 GET /api/sites/1/devices/1/deviceloot log | 2021-12-30 19:13:11 Device 'Key Croc' has started up debug | 2021-12-30 19:13:11 DB AddActionToDevice devid: 1, type: 16 debug | 2021-12-30 19:13:11 DB AddActionToDevice devid: 1, type: 21 debug | 2021-12-30 19:13:11 DB AddActionToDevice devid: 1, type: 24 debug | 2021-12-30 19:13:11 Device 1 checking in for actions apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36114 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36116 GET /api/server/status apilog | 2021-12-30 19:13:11 leon@192.168.178.171:36118 GET /api/sites/1/devices/1/loot apilog | 2021-12-30 19:13:13 leon@192.168.178.171:36126 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:13 leon@192.168.178.171:36130 GET /api/sites/1/stats/devices/1 debug | 2021-12-30 19:13:13 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:13 DB DeleteActionFromDevice devid: 1, actionid: 10 debug | 2021-12-30 19:13:13 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:13 DB DeleteActionFromDevice devid: 1, actionid: 11 debug | 2021-12-30 19:13:13 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:13 DB DeleteActionFromDevice devid: 1, actionid: 12 apilog | 2021-12-30 19:13:14 leon@192.168.178.171:36134 GET /api/sites/1/devices apilog | 2021-12-30 19:13:14 leon@192.168.178.171:36136 GET /api/sites/1/stats apilog | 2021-12-30 19:13:14 leon@192.168.178.171:36140 GET /api/sites/1/stats apilog | 2021-12-30 19:13:15 leon@192.168.178.171:36150 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:15 leon@192.168.178.171:36154 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:13:15 leon@192.168.178.171:36152 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:13:17 leon@192.168.178.171:36158 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:13:17 leon@192.168.178.171:36160 GET /api/sites/1/devices/1/ssh/status apilog | 2021-12-30 19:13:18 leon@192.168.178.171:36170 POST /api/sites/1/devices/1/ssh/start debug | 2021-12-30 19:13:18 DB AddActionToDevice devid: 1, type: 17 apilog | 2021-12-30 19:13:18 leon@192.168.178.171:36172 GET /api/sites/1/devices/1/ssh/status debug | 2021-12-30 19:13:18 Device 1 checking in for actions apilog | 2021-12-30 19:13:20 leon@192.168.178.171:36176 GET /api/sites/1/devices/1/ssh/status apilog | 2021-12-30 19:13:20 leon@192.168.178.171:36178 GET /api/sites/1/devices/1 debug | 2021-12-30 19:13:21 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:21 DB DeleteActionFromDevice devid: 1, actionid: 13 debug | 2021-12-30 19:13:21 Database update error: bucket not found log | 2021-12-30 19:13:21 Internal error: bucket not found apilog | 2021-12-30 19:13:22 leon@192.168.178.171:36188 GET /api/sites/1/devices/1/ssh/status debug | 2021-12-30 19:13:22 New User Session: 1 apilog | 2021-12-30 19:13:22 leon@192.168.178.171:36190 GET /api/sites/1/devices/1/ssh/ws log | 2021-12-30 19:13:22 leon@192.168.178.171:36190 has requested an SSH session for Device Key Croc @ Home apilog | 2021-12-30 19:13:22 httperror 192.168.178.171:36190 error upgrading websocket 2021/12/30 19:13:22 http: superfluous response.WriteHeader call from github.com/hak5/cc-server/api/web.(*Api).httperror (utils.go:58) apilog | 2021-12-30 19:13:25 leon@192.168.178.171:36192 GET /api/sites/1/devices/1 debug | 2021-12-30 19:13:26 Device 1 checking in for actions debug | 2021-12-30 19:13:27 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:27 DB DeleteActionFromDevice devid: 1, actionid: 13 debug | 2021-12-30 19:13:27 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:13:27 DB DeleteActionFromDevice devid: 1, actionid: 13 debug | 2021-12-30 19:13:27 Database update error: bucket not found log | 2021-12-30 19:13:27 Internal error: bucket not found This is one of the more important errors i get this error too when not in Debugging mode: 2021/12/30 19:13:22 http: superfluous response.WriteHeader call from github.com/hak5/cc-server/api/web.(*Api).httperror (utils.go:58) Log Scenario 1: debug | 2021-12-30 19:39:50 Serving Login / Setup log | 2021-12-30 19:39:55 User leon has logged in from 127.0.0.1:43978 apilog | 2021-12-30 19:39:55 User leon has logged in from 127.0.0.1:43978 debug | 2021-12-30 19:39:55 New User Session: 1 b3847f apilog | 2021-12-30 19:39:56 leon@127.0.0.1:43990 GET /api/sites/1/devices apilog | 2021-12-30 19:39:56 leon@127.0.0.1:43992 GET /api/sites/1/stats apilog | 2021-12-30 19:39:56 leon@127.0.0.1:43996 GET /api/status apilog | 2021-12-30 19:39:56 leon@127.0.0.1:43998 GET /api/sites/1/stats apilog | 2021-12-30 19:39:57 leon@127.0.0.1:44004 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:39:58 leon@127.0.0.1:44016 GET /api/sites/1/stats/devices/1 apilog | 2021-12-30 19:39:58 leon@127.0.0.1:44018 GET /api/sites/1/devices/1/status apilog | 2021-12-30 19:39:59 leon@127.0.0.1:44038 GET /api/sites/1/devices/1 apilog | 2021-12-30 19:39:59 leon@127.0.0.1:44040 GET /api/sites/1/devices/1/ssh/status debug | 2021-12-30 19:39:59 New User Session: 1 apilog | 2021-12-30 19:39:59 leon@127.0.0.1:44046 GET /api/sites/1/devices/1/ssh/ws log | 2021-12-30 19:39:59 leon@127.0.0.1:44046 has requested an SSH session for Device Key Croc @ default apilog | 2021-12-30 19:39:59 httperror 127.0.0.1:44046 error upgrading websocket 2021/12/30 19:39:59 http: superfluous response.WriteHeader call from github.com/hak5/cc-server/api/web.(*Api).httperror (utils.go:58) apilog | 2021-12-30 19:40:02 leon@127.0.0.1:44052 GET /api/sites/1/devices/1 log | 2021-12-30 19:40:03 Device 'Key Croc' has started up debug | 2021-12-30 19:40:03 DB AddActionToDevice devid: 1, type: 16 debug | 2021-12-30 19:40:03 DB AddActionToDevice devid: 1, type: 21 debug | 2021-12-30 19:40:03 DB AddActionToDevice devid: 1, type: 24 debug | 2021-12-30 19:40:03 Device 1 checking in for actions debug | 2021-12-30 19:40:04 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:40:04 DB DeleteActionFromDevice devid: 1, actionid: 14 debug | 2021-12-30 19:40:04 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:40:04 DB DeleteActionFromDevice devid: 1, actionid: 15 debug | 2021-12-30 19:40:05 Device 'Key Croc' Completed Change Sync debug | 2021-12-30 19:40:05 DB DeleteActionFromDevice devid: 1, actionid: 16 apilog | 2021-12-30 19:40:07 leon@127.0.0.1:44068 GET /api/sites/1/devices/1 PS: I have also tried deleting the Database file and setup all thing from zero but same error on both devices. C2: start Parameters: ./c2-3.1.2_armv7_linux -hostname c2.mydomain.de -reverseProxy -reverseProxyPort 80 -db /var/cloudc2/c2.db Here the Screenshots: Photo scenario 1 Photo scenario 2 - Photo error
  2. I bought a lan turtle SD, installed a 128gb card and used the format sd option under configuration, ran df and the sd is not showing up and neither is any additional storage. There is practically zero documentation that I can find on the subject, could someone please give me a rundown of the steps I need to start utilizing the extra storage? Been fighting with this for a while now.
  3. Everything worked just fine at first. The product worked just fine until I flashed the rubber ducky to twin mode and now when I plug usb rubber ducky into pc there are not any flashing lights. There isn’t a green light or red light like it was previously. I am able to still flash the rubber ducky if I need to, but I’ve tried that and it didn’t help. I’ve searched google, read the manual, and searched the forums with no luck. Hope you can help. Have a good day.
  4. Hello, so i recently got challenged by my friend to beat him on something called readtheory and i kinda saw him cheat thru some code or something so i wonder if any of you guys know how to find answers in codes. there is multiple answers and i want to know how to find the correct one. Pls helperino <3 :D
  5. I just recieved my Bash Bunny MKII in the mail the other day and had used it for an nmap payload and it worked as I had hoped. However today I tried to use it on my laptop and it didn't work. I was hoping maybe it was just because I was using it on a different computer but I tried it on the computer I used it on originally and it doesn't work anymore. When I put the same payload in (off of the github payload library) and switch it to switch 1 or 2 and plug in the light goes solid green for a second but then no light and nothing happens. I tried resetting it with the suggested method however sadly nothing worked. Any suggestions?
  6. Hello, I accidentally set .bin files to open in notepad on windows 10. I can't fix it for the life of me. I've tried resetting the associated file types to default but they don't affect .bin files. I tried to reg edit .bin under hkey_classes_root.bin and set it to default ("%1"%* I think this is default anyway) but that isn't working either. Any help or guidance would be greatly appreciated = )
  7. Hi Everyone, I am beginning to do some reasearch on using the bash bunny on IOS devices and was wondering if anyone might know the anwser to a couple questions: Will the Bash Bunny work reliably on an IOS Device Can you use any lightning to USB adapter or do you have to use apples adapter Thanks in advance.
  8. How can I change my Profile Picture I have a perfect profile picture!
  9. For some reason my captive portal isnt working all it is doing it setting the hotspot to display as having no internet when it is. Ive factory reset and tryed again however no difference (all installed on internal storage and on latest firmware 2.7.0) Note: when i turn on captive portal my phone says connected with no internet access and there is none anymore and when i turn it off it works again EDIT: Feel like this isn't good for the record i got this less than 5 hours ago and followed all the instructions so im pretty sure ive not done anything that would do this
  10. Out the box the Tetra worked great no issues. I use direct ethernet net cable into it and it shares a connection just fine. But now all of the sudden it won't connect to the bulletions nor check for upgrades and when I connect with my phone the no more internet access. Can anyone please help? I have tried to factory reset with no luck.
  11. title says it all. was trying to get pineAP to snag my phone, but to no avail. after checking all my settings, i noticed that i had left the mac address list in "deny mode" okay, no problem. i just changed it to allow and tried again. the same thing happened again. i checked all of the settings again and saw that tge filter had gone back to deny. as a test, i switched it to allow, then refreshed the page. sure enough, it was back to deny. so my question is: how can i stop my filters from defaulting to deny?
  12. Hey everyone I'm from Argentina. I have a problem, I learn through youtube tutorial or some forums thinks like crack wifi, backdoors, phishing and more but I can't do the next step. In thinks like backdoor avoiding windows defender in windows 10 or somethings like that. I can't find new things to improve my skills (I think that there are tutorial but with old methods and for one reason I don't know why there aren't more as in the past) and I don't know where I have to search. Should I search in Tor forums ? Which ? Please if you reply this help me and not said "learn for yourself" remember everybody have been a noob once time. I'm just asking for where can I learn Thank u
  13. Hi I need to speak to a modulator with hak5 regarding a shipping issue I ordered the key croc and another item and paid for in full on May 16th and I was supposed to get it shipped on May 26th and I spoke to zendesk about the issue and for some reason they decided to put my order on hold when I did not give them authorization to do so and I have no clue what to do because they are not helping me I just need my order shipped to me and every time I go on the tracking link it says that it's been ordered but not shipped can somebody from hak5 help me please! Thank you so much! Please help
  14. Host OS: Windows 10 Pineapple Nano v. 2.7.0 VirtualBox v. 6.1.6 Kali Linux v. 2020.2 **Forward: I've been doing all this on my own private router, WiFi signal, computer, etc. Nothing illegal. Just trying to learn a new skill.** So I've been able to successfully capture a 4-way handshake (Both .CAP and.PCAP) using either the Pineapple Nano or Kali Linux> Successfully cracked the password of the WiFi AP using www.GPUHASH.me> And I can log into the "client" AP. I just don't know where to go from here and feel pretty dumb. How do I actually exploit the target from here? Over the last week I've been trying to learn Metasploit in Kali, thinking that this was the next logical step in the attack process. (I've also tried Armitage, but it seems like it's outdated and doesn't support Windows 10?) I understand the workflow of Metasploit: 1. Recon the target with various nmap scans: nmap -v -T4 -PA -sV --version-all --osscan-guess -A -sS -Pn 1-65535 <Target IP address> 2. Note the open port numbers/software & version numbers, etc. 3. (THIS IS WHERE I GET LOST) Search Exploit-Database.com for vulnerabilities on the open ports or services being run (See attached picture) 4. Load the Exploit> Set options> Run. I keep getting confused as to how to actually find known vulnerabilities given the data from the nmap scans. Has anyone else been in my position or am I just failing to understand something simple here? Thank you very much for any feedback guys!
  15. Just a short guide 🙂 I did this in windows 10. INSTALLATION: step 1 ) first update firmware! Format an usb to be either FAT32(win) or EXT4(linux) and download the latest firmware. Put it onto the usb, as the only file there. step 2 ) put the usb in the second usb port and wait 5-10 minutes step 3 ) if the LED has begun to slowly blink, you are done. Press the button on the back to go into "Arming mode" PAYLOADS: step 4 ) in "Arming Mode" we can connect to the Signal owl, check your wifi and owl_xxxx(last 4 mac address, should be in the network) step 5 ) download PuTTY and PuTTy psftp.exe step 6 ) after installation of PuTTY psftp, open the exe file. In command line write: open 172.16.56.1, login in as root, password is hak5owl step 7 ) go to /payload/. TO add files there you need to write in command line: put and the drag and drop the textfile you want to upload to the signal owl syntax example = COMMANDLINE >>put "C:\users\user\desktop\payload.txt" hit enter and you have uploadet the file! step 8 ) as far as i know, there can only be one text file named "payload.txt". So if you want more payload, you have to rename the inactive ones. fx. like:"payload_bitcoinhacking.txt" then rename it to payload.txt when you want to use it. But signal owl can only have one active file. step 9 ) good luck! and have fun. You can use normal putty to SSH access the signal owl and run program like aircrack-ng or nmap from there 🙂 I hope this can give some answers.:)
  16. I've no idea whats happening here. I bough the AWUS036ACH wifi adapter. It sports the RealTek 8812AU chipset. anyways, like i said no idea, ill set the adapter to 802.11AC and prioritize 5Ghz band, run a internet speed test and get speeds like 16mbps down. Ill then set it to 802.11 a/n also prioritize 5Ghz band and get 66 mbps download. What the actual fuck? Whats even weirder is when i view my adapter through windows it shows 300mbps when using 802.11 n and like 620 for 802.11 AC. (Yes im aware my isp has bandwidth limits and i know i cant expect to achieve those speeds that my devices are capable of because of ISP bottle necking. And its not the router hardware limitation my router is a Archer A7 TPlink 1750AC.) Whats confusing me is why when i use 802.11 a/n im hauling ass. but when i use 802.11 AC im getting significantly less download speed? I dont know exactly where to look anymore. AC has just been SUPER finicky. It'll pop in a out of connectivity. ill have to disable and re-enable to get it to work, but even if i get it to maintain connection the speeds stay in that 16 mbps range. I dont understand i dont have enough knowledge to figure it out by myself please someone give me some guidance here. I've tried multiple drivers, with this chipset the ones from ALFA the ones from RealTek, the default windows ones, im just at a complete loss. it feels like something is bottle necking the 802.11AC protocol and i have no idea how to figure out where or why. And before someone suggests it im gonna hop on the router and see if i can update the firmware or something. but if anyone has any other suggestions or ideas please let me know. thanks
  17. Hello guys someone stole my gmail account probably with phishing and he changed everything about my verification. So I can't recovery back even in Google recovery page is always telling me that Google cannot find anything about me. This email is very important to me because there is signed my YouTube channel. I think that he phished me excactly for the YouTube because he upload videos in my channel. If anyone can help me please contact me here I am really upset...
  18. Hello all, This is my first ever post to the forum, but I hope it will prove to be more than helpful! Right, on to the point: I am currently working on an assignment where the target machine (Windows 7) is logged in with a user that is very limited. I cannot even call the Run Command dialog. Win+R keyboard combination is from an actual keyboard is not working either. The Windows Menu is empty and any commands typed in the lower part of the "Type to search.." bar do not execute. As a result GUI r and RUN WIN commands are a no go. Is there any other way to execute a payload/application that is stored on my $SWITCH_POSITION folder if I can not invoke the Run Command dialog? Regards, CloudCY
  19. Hey I'm a 15 yr physical pen testing vet thats trying to branch out into the CS field. I just picked up a Bash Bunny and now im skunked as to what to do with it. The payloads I have found don't work on W10 or im doing something wrong. Please advise as to a great repository of pre config payloads thanks!
  20. So I recently purchased the O.MG cable and I’m sorta new to the whole programming coding does anybody mind sending a informational guide of some sort it would help out a lot thanks.
  21. Hey i'm new to all of this kind of stuff and i recently got a USB rubberducky, and the original inject.bin worked, but when i tried to load my own payload i got a solid red light. I went of the Hak5 website and tried most of the troubleshooting on what could be wrong and it still has a solid red light. Do yall have any suggestions that could help me out?
  22. Hello, can someone help me understand this kind of situation I'm(almost every one in my country who uses this) in? Lets see... Our country ISP provides DATA capped net for everyone per promo. The month since november, there's this single promo which gives additional 1 Gigabye of Data for Facebook and Instagram. And that only limits the access to FB and IG. No google, youtube, disocrd, reddit, etc. Well, sometimes, there's google and other sites, but it's kinda 50/50. Since it's only limited to FBIG. So, instead, what average people do(and by average, non tech savvy), is download an app called HTTP Injector and then use configurations files made by the users too. HTTP Injector is a VPN app. Somewhat. So, when the correct config is used. It's possible to bypass Facebook and Instagram limits. Hence, allowing us to browse other sites as well. Here's a sample stuff I used using ovpn instead of http injector(only limited to android): remote [ssh server ip] [port] http-proxy [ip] [port] http-proxy-option CUSTOM-HEADER CONNECT HTTP/1.1 http-proxy-option CUSTOM-HEADER Host connect.facebook.net http-proxy-option CUSTOM-HEADER X-Online-Host connect.facebook.net http-proxy-option CUSTOM-HEADER X-Forward-Host connect.facebook.net http-proxy-option CUSTOM-HEADER Connection Keep-Alive http-proxy-option CUSTOM-HEADER Proxy-Connection Keep-Alive (edited) As for http injector, it uses CRLF exploit( i think??) but the keywords are still the same What it does is creates a VPN connection and redirects all network access to the said VPN. Hence, allowing us to surf other websites instead to only being limited to FB and IG. Of course, when the VPN is turned off, it won't work anymore. Although this method doesn't bypass the data capping limit of 1gb, it's still enough to surf the web. Some sort. There are other times on where people where able to bypass the data capping limit of 1 gb, but i don't know what payload/host they are using since it was kept secret at all times to avoid detection from the isp. Message #general
  23. I'm trying to use the wp6 script to get internet but it's not working. I'm properly connected to my home Wi-Fi on my computer. Here is a picture http://pasteboard.co/WGcRSnX.png Any help is appreciated
  24. Hey guys newbie here, i was wondering if there is a way / payload that if i save a backdoor.apk in the bash it auto installs in android phone? im making a android apk backdoor(rat) and im trying to find a way to make it auto install and run with the bas without internet? if not is there a way with usb rubber ducky? thanks in advance. sorry for my english :/
  25. Hi, I just received my tetra and i have some questions. Please help me! Configured/Setup it via WiFI. (because no way to access it with USB (nothing show up at pc, and with LAN no IP assignment) After throygh WIFi setup, I connected it with LAN with my modem/router, got IP 192.168.1.105. Issues: DWall, i click enable, start listening, pineapple gif appears animating, "DWall is currently running" but nothing appears. (my cellphone is connected as client "Free_Wifi" and i visit "pelop.gr" ) I have "Free_Wifi" for targets, the same time when i broadcast "SSID pool" (e.g. Matrix) the "Free_Wifi" disappears and appears "Matrix" and after a while "Matrix" disappears and "Free_Wifi" appears and goes on. Is this suppose to happen? If i have more than one SSID at pool it broadcasts only one SSID at the time. Then the 2nd and not the 1st, then 3rd and none of the 1st and 2nd. It swaps them (this is what i see at my cellphone device). And if one of them bradcasting the "Free_Wifi" is not there. Is this suppose to happen? Sometimes it doesnt broadcast the SSIDs which are at the pool! I have placed a couple and as I see at my wifi no Pool SSIDs are broadcasting, nothing!!! After a reboot, broadcasts for some mintutes and then nothing. When one of the cases (2), (3), (4) happen the " Management SSID" disappears. At PineAP Logged Probes I get " There are no logged probes for this MAC Address. " at the 99% of the cases! At PineAP if i get a result (the 1% case) it shows ONLY one, the SSID which the "target" is currently connected. My target devices have at least 5! When I use "Deauth Clients" (Deauth Multiplier 10) even in 10 the Death is not working, i tried on me and my brother's tablet and doesnt disconnect from my home's wifi. Even if i click "Deauth" button several times. I hope i get the answers, i know maybe to someone these may sound stupid questions but i tried on line, i hope someone spends sometime on this topic, i was 10 hrs trying to figure out these things, with videos and sites and i didnt find any solutions. ** These options "ticked": Allow Associations , PineAP Daemon: Enable, Beacon Response, Broadcast SSID Pool THANK U in advance!!!
×
×
  • Create New...