Jump to content

N00b problem... [Solved]


Recommended Posts

I just got the RD today, I was able to compile an inject.bin and added it to the SD card. I tried deleting the .bin, but it keeps coming back and I can't format the SD card. I even tried adding another payload to different SD card, but the light on the RD is a constant red. Could someone please help?

Link to comment
Share on other sites

Are you running stock firmware?

I assume your using an micro sdcard adapter to access the micro sdcard - can you upload a picture of the adapter?

have you tried another micro sdcard?

Does the ducky's default payload trigger? a red led means it cant find an inject.bin or mount the sdcard....

I've used Windows 7 x64 with no problems, so its a matter of understanding whats going on.

Edited by midnitesnake
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...