Jump to content

"Gay"teway xd4200-09 long POST beep


Pwnd2Pwnr
 Share

Recommended Posts

What's up, Hak5??

I have a question for all of ya's. I have recently acquired some old towers without their original HDD. I have a shit load of 'em sitting around my place. Anywhoo, I went ahead and put in a Seagate Barracuda 7200 250GB HD (small, I know, but I don't do too much with them). Now, after installing the HDD, I went ahead and put it back together; and now I get the long beep of doom. No video, just a long beep... I have been fixing PCs for a long time, but Gateways were always my nemesis... as I read about this particular PoS, I see that I am not alone on my feelings towards 'em.

SOOOO, I went back in and checked the wiring, and noticed that my SATA connector has only one lead that actually connects to the power supply. Following the cord back from the HDD, I noticed it is connected to the CD/DVD ROM - which is connected from that SATA lead to the Power Supply

https://www.dropbox.com/s/lczbz0pd4r2ner3/IMG_20130106_070803.jpg (Graphic image of motherboard and the SATA wires which connect to the HDD at the bottom mount)

I have not taken an eraser to the RAM leads; but after reviewing them; they look fine. Still, I get this dumb ass long beep. The Gateway site wants me to put AMIBOOT.001/ROM onto a "diskette" and load it; but the PC has no 3.5, nor am I getting any video output from this machine.

I have no welcoming BIOS screen... just a long, drawn out POST beep... I am sure one of ya can help... but I am about to say f*ck it and take it's guts out and put it on a tower that needs some new parts... drawback is that the HP is about 7 years old and the GW is less than 4-5 years old.

Scratch that, community. LOL... Solved after uninstalling everything and reinstalling everything... fawk!

Edited by Pwnd2Pwnr
Link to comment
Share on other sites

Was going to say, something hardware wise, is not seated properly probably. Would pull mem, hdd, all connectors, etc, and re-connect everything, including the bios battery pop and pull then put back in, for a full mobo reset to basic setup, but you already seemed to of fixed it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...