Jump to content

Bricked Mk4


Turbo-PS
 Share

Recommended Posts

Hi,

I guess this is what i Get for not testing this unit when I first got it "4 months ago".

I finaly got around to try out my new MK4.

When I power up the unit WPS LED will constant flash. I get nothing Wifi or wired and the reset button also did nothing.

Power up seq with only power is plugged in.

Power LED = on

Lan LED = On for 2 seconds then goes Off, Then the WLAN LED turns on for 2 seconds then goes off. The LAN LED then turns on for 5 seconds then back off.

After another 5= Seconds the WPS starts flashing.

I went and ordered the Alfa Console Board and followed the set up instructions but I do not appear to be talking to the MK4.

I did swap the TX/RX just to make sure and still nothing. I tired windows and linux just to be sure.

Any help is greatly appreciated.

Link to comment
Share on other sites

Thank you for the response.

I followed the Clean Flashing instructions and video on the wifipineapple.com site "The one in your Signature" . When that did not work I started to try some of the other suggestions on the hak5 forums. Since I am outside of my 90 days I may end up having to purchase another unit.

Link to comment
Share on other sites

Just to be clear.

You hooked up the alfa console board as illustrated on the wiki, gave the board power through the AC Adapter, and have all your com port settings configured properly?

Not sure what would happen if you tried to reverse the pins by flipping the whole 4 pin connector around. Might have damaged your UART.

Link to comment
Share on other sites

Thank you for you help on this.

I did hook up the console boad as illustrated in the wiki. Yes i gave the board power through the AD adapter and all my com ports settings were as the wiki. I did NOT flip the connector. I remove the TX/RX pins from the connector and reversed them. But I did not reverse the Power.

Link to comment
Share on other sites

The only other thing I can think of right now is to make sure you are using the right com port for your system. Maybe check it with something else to verify the USB-Serial works before attaching your Alfa Console Board.

If you jumper pins 2 and 3 on your USB-Serial, In theory you should see whatever you input come back to you.

Link to comment
Share on other sites

I use this USB/Serial to flash chips for my 7.3 PSD. I just tried it agian and it is communicating with my programmer.

At this point I would say MK4 or Alfa board are bad. I am willing to pay for and ship it all out if some one is wanting to verify one or both are bad or its me.

Thanks.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...