Jump to content

Woo! Flashbacks.. But A Forum Issue.


GodspeedFx
 Share

Recommended Posts

So I found myself eyeballing Hak5 videos on youtube at 2AM and being reminded of watching oldschool TechTV in the early AM hours as a kid.. so I decided to come and register here.

I registered with a certain password, and when I tried to login after account activation, it said invalid info.. so I thought ok, typo maybe. I did the "forgot password" jazz, got the email, and I copy pasta'd the password to try and login--no dice. I gave in and logged in via facebook, but there seems to be an issue with the signup process.

Just thought you should know!

-John Stamos

Link to comment
Share on other sites

So I found myself eyeballing Hak5 videos on youtube at 2AM and being reminded of watching oldschool TechTV in the early AM hours as a kid.. so I decided to come and register here.

I registered with a certain password, and when I tried to login after account activation, it said invalid info.. so I thought ok, typo maybe. I did the "forgot password" jazz, got the email, and I copy pasta'd the password to try and login--no dice. I gave in and logged in via facebook, but there seems to be an issue with the signup process.

Just thought you should know!

-John Stamos

I just tested the account creation and it worked just fine. If you would like to change over your account to just an email and not a facebook link send me a private message.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...