Jump to content

Setup Mark 4 As Ap (Not Rouge)


zalamander
 Share

Recommended Posts

updated my mark4 jasager, to latest firmware. Much stuff happen sins version 1.x :)

got issues to fordward data from mark4 to internet.

this is the data from interfaces:

POE/LAN port: 172.16.42.1

USB 3g Modem: *

WAN / LAN Port: 192.168.1.117

Public internet: 47.58.3.69

this is the network setup:

internet <->openwrt1<->openwrt2<->switch<-> mark4

.. the thing is, i just want it to work as AP, i turned karma off, just to not get confused while configuring.

wrt1 assign lan ip (192.168.1.117) to mark4 (via WAN/LAN port)

Mark4 assaign ip to LAN / POE port (172.16.42.1) and via WIFI.

Mark4 assagin tablet 172.16.42.129

everything seems to work accept sending data between internet and mark4.. suggestion?

/////SOLVED//

fucking stupid i am, wnt pineapple bar -> download notwork manager -> ICS-tab -> enable at boot: yes.. share from eth1, to wlan0

Edited by zalamander
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...