Jump to content

Autor-rickroll Error


Recommended Posts

I believe I have set up every thing correctly but this pineapple has been modified and the base flash was done some time ago(no more then a year after season 5) using Digi Ninja's Jasager firmware(not sure of the version). rick roll index seems to work fine when I'm wired to it but on the wireless side(after reboot/power on) the SSID shows up then promptly disappears. When I try to start jasager manually(/etc/inid.d/jasager start) I get the following error message:

can't add ath0 to bridge br-lan: Invalid argument

If I use

# wlanconfig ath0 destroy

then

# /etc/init.d/jasger start

I receive

httpd: bind: Address already in use

A check of wlanconfig shows ath0 is created but "not implemented(yet)"

The SSID of RICKNET still does not show up. (I assume because ath0 has not been passed that info.)

If any one could tell me where I made my mistake or offer any trouble-shooting tips I would be very grateful.

Thanks

Edit: Title: Autor-rickroll

^ =Doh! Always preview your post.

Edited by jackal7
Link to comment
Share on other sites

Ok since I have modified this fon heavily over the years trying different this from the show, I decided it would be a good ideal to start fresh. So I re-flashed following the guide linked to in the previous posts and then followed the rick roll guide with the addon by HomoHabilis, but I am still having the same issue with it and that is the SSID of RickNet is not being broadcast. I could see it the first time I powered up and did connect to it(as confirmed with the jasager webif log) but it stops broadcasting shortly after this(while the connection is still underway) and I can't get it to come back. A check with wlanconfig ath0 shows that ath0 has the SSID of RickNet but it is not broadcasting it. Still says "Status: not implemented(yet)"

Edited by jackal7
Link to comment
Share on other sites

It's a first generation fon but I found the glitch. It broadcasts just fine until I load the jasager webif(192.168.1.1:1471) that's when the ssid stops broadcasting. hmm... more testing is in order.

Thanks for your help

Link to comment
Share on other sites

Ok, not sure why it started working before(but I was changing a lot of settings) because it's still not giving the SSID but I found that if I add the line

iwconfig ath0 txpower auto

to the jasager script it will start broadcasting the SSID on boot.

To clarify, my original problem was caused by trying to start jasager when it was already running. However, I did not think it was running because it was not broadcasting an SSID.

Still having other problems but that's a subject for another post.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...