Jump to content

Raid 5 Issues


uberprinnyakatux
 Share

Recommended Posts

Hello,

I am setting up a file/virtual machine server. The old hard ware was not cutting it so I am transfering to newish hardware. The old raid array worked just fine with these 3 hard drives, however on the new hardware the array lasts for about 2 seconds when initializing and goes straight to saying "Error". The new hardware uses an nVidia chip for the sata. The nVidia application has no explanation of what failed. It always seems to be one drive and I can rotate drives to different ports and it seems to be the 3rd drive in the array.

The old:

c2d @ 1.8ghz

4gb of mem

asus p5e-vm hdmi motherboard

The new

2x opteron 2216 HE procs 2.4ghz

8gb of memory

tyan thunder n6650w s2915 motherboard

The common:

3x 2tb western digital green edition (wd20eads-00r6b0) (raid 5)

2x 80gb western digital sata drives (wd800bd-22mra1 / wb800jd-75msa3) (mirrored)

Thanks,

Shane O

Link to comment
Share on other sites

Have you enabled the Raid option in the BIOS, for that particular chipset?

Edited by Infiltrator
Link to comment
Share on other sites

Have you enabled the Raid option in the BIOS, for that particular chipset?

yup, my os drives are in raid 0 (the mirroring) and i just have it set up with all sata ports are raid, since i have tried quite a bit. I am going to try re installing windows and drivers. Also something to help its vista x64 with the second service pack i believe... Everything I have seen on the internet is nothing to what I am dealing with so just leads me to believe its a os issue. It sees the drives in the utility just drops one drive out of the array and just says error next to it in status. one drive is outside of the array with error in it's status. If I delete the array I have to reboot before it sees any of the drives that were initially in the array. After this install I will grab some screens of the issue, if that will help in explaining. Just let me know, id like to fix this lol

Link to comment
Share on other sites

now with a copy of windows 7 (just to see if i can get different results) well i do, now the media sheild program only shows 2 drives. the raid bios has all 3 in a raid. I think its a driver issue but it is the newest one. I am at a loss.

Ok, for the edit, reinstalled with drivers from tyan and now hapilly copy data from the back up to the raid5 array. Averaging 35mb/s drive to drive

Edited by uberprinnyakatux
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...