Jump to content

Video doesn't work on the site...


laeg
 Share

Recommended Posts

Ubuntu 9.04, Mozilla Firefox 3.0.13.

The Hak.5 video frame/applet (sorry not down with the lingo) told me I'm not running the latest version of flash so I clicked on the link and downloaded the and installed install_flash_player_10_linux.deb but I still get the same error stating I don't have the latest version installed.

When I search synaptic GUI for flash it only shows flashplugin-nonfree10.0.32.18ubuntu0. and flashplugin-installer10.0.32.18ubuntu0. Youtube and other flash websites appear to work.

Also, I am able to view the show if I download it low quality and select XviD. When I try to watch it using the default method I just get the 7 green dots constantly moving but nothing else.

How can I remedy this?

Thanks!.

Link to comment
Share on other sites

If you have a firefox plugin like noscript installed make sure to select "temporarily allow all" or just the certain ones that if page needs to load the video. I know youtube i had to allow 2 different ones to get videos to play.

you may also do better with the flash install via ubuntus command line, should be something like

"sudo apt-get install flash.something,ect.." i forget exactly what to type in besides the sudo apt-get install, im sure someone on irc can help in #ubuntu , you can logon there with pigion

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...