Jump to content

Newest Jasager Firmware + Webif


Recommended Posts

Newest Jasager firmware works great, no problems with flashing at all, config all works... wonderful job!

I have a question though, involving the install of webif. I have tried multiple times to install haserl and webif packages (the newest of both) and when I finally get them installed using opkg, all I get is a blank screen at the web interface on port 80. All the .sh files appear to be blank(ie the config screens for webif for DHCP, routing, etc).

Anyone have this issue? Any ideas? I have tried reinstalling it multiple times.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...