Jump to content

Resetting jasager's webif to default


tux_
 Share

Recommended Posts

I was setting up ICS on my fon and was doing fine until i couldnt find the damn thing >_<

I ran wireshark and nmap'd the subnet but nothing appeared.

I thougt i had it set to 192.168.0.250, but it doesnt respond to a ping, nor can i access it via the web interface.

Is there any way of resetting Kamikaze back to its defaults (which will reset the default IP of the fon back to 1.1).

Cheers.

Link to comment
Share on other sites

not getting a default gw doesn't mean you can't connect to the fon it means that its dhcp server is either down or not giving out the gw address. You said you'd tried pinging it, I assume you'd given yourself a static ip first.

If you really are locked out you could try firing up wireshark and listening for dhcp requests from the fon, sometimes if asks, you could also try ping sweeping on 192.168.1.0 and .2.0 just in case.

Link to comment
Share on other sites

Ive tried sweeping and Ive tried wireshark.

My wireshark traffic shows DHCP from 0.0.0.0 to 255.255.255.255

And BROWSER traffic is 169.254.6.145 to 169.254.255.255

i meant a full connection cant be established if im not assigned an IP.

So there isnt any way for me to reset it?

Ive tried the reset button to no avail. Ive tried researching for pin shorts (like i had to do for a wrt54g) and ive tried telnetting and ssh'ing in on all IP's i have found.

None seem to be working.

EDIT:

My LAN connection details show:

IP address: 169.254.6.145

Subnet Mask: 255.255.0.0

Im reflashing.

Seems like the best option.

Link to comment
Share on other sites

you won't be able to ping 192.168.0.250 if your ip is 169.254.6.145 you need to set your ip to something on the same subnet, 192.168.0.2 for example

I changed to the same subnet but was still getting problems. the reflash seems to have worked. i can telnet in. havent got jasager back on there yet, will get it on there tomorow morning.

Im typing from my g1 at the mo so cant type everythin i want to, so i'll edit this tomorow.

digininja, i was wondering about the progress on the modules? ive been working on a nessus module but was wondering how thats going for you?

Link to comment
Share on other sites

I have retried setting up ICS.

No luck.

I have the same problem as before.

The second i change the fons ip it disappears off the face of the earth.

I cant ping it, or access the internet (wired or wireless) or ssh to it.

Im going to reflash and find another way, this way obviously doesnt like me.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...