Jump to content

Hep - can't get into my LaFonera+


Recommended Posts

I can't get in via the ethernetport on 192.168.1.1 to chach the 2 secondsecond Red-Boot start-up. I have my lan set to 192.168.1.254, and tried direct cat 5 cable and a hub and switcj to see a reply from the 192.168.1.1 ping's that you see in all the guide's. I've added asceen shot of the firmware version on my uk spec fon.

fon302r2.JPG

Link to comment
Share on other sites

unplug fon first

i found it easy to open up a cmd window

type : ping -t 192.168.1.1 it should say something about cant find host device

cant remember word for word,

then open up putty , set it for 192.168.1.1 telnet and port 9000

then plug in your fon

hit ok on putty when you see the cmd window start getting a reply from 192.168.1.1

bam you should be in

Link to comment
Share on other sites

I've tried this method as well on my newly received Fonera+ 1.1.1r2 but while packet sniffing. As soon as the network comes up on the Fonera (as in: it does reply to ICMP ping requests) every connection to 9000 is responded with a RST, so it seems they closed this vector on the more recent firmwares...

So... if anyone has an idea to get SSH enabled or to downgrade these newer versions I would be very happy to hear it.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...