Jump to content

Zech15

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About Zech15

  • Rank
    Hackling
  1. This helped me out a lot for my Mac. Hope this helps. http://j2abro.blogspot.com.co/2016/07/configuring-wifi-pineapple-nano-on-mac.html
  2. I finally got everything working on Win10 and Mac OS but after the Nano boots up and i'm able to log into the home page and click "check for Bulletins", something like that. I can click it and new bulletins come up notifying me that I have internet access. After starting Evil Portal or any task and then click back to the dashboard to the bulletin board to see if I still have internet it always cuts off. I have gone through and seemed to have tried everything that needs to be done for sharing internet on both Win10 and Mac OS and cant seem to find why it wont keep the internet coming through. I reset the Nano but still nothing. I'm at a loss of what the problem could be. This has been very frustrating. Hopefully someone has a solution if so it would be greatly appreciated.
  3. I'm in the process of trying to do a firmware recovery but i can't get to the http://192.168.1.1 page will not load. b0N3z would you have any idea what could be going wrong?
  4. Im having the same issue with my Nano too.It has a dim green light. Does anyone have a fix?
  5. I am going through the same issue. Would you be able to walk me through setting it up?
  6. I just received my Pineapple Nano and i'm having a lot of trouble getting it to connecting through to the internet. I have been able to get everything setup but the internet. Ive used the .wp6 and what not. I'm on a 2012 Macbook pro running Linux in VirtualBox. Does anyone have any experience with getting it connect properly?
  7. I just got my Wifi Pineapple today and i'm running into the same problem. Were you able to find a fix??
×
×
  • Create New...