Jump to content

johnnyg

Active Members
  • Content Count

    8
  • Joined

  • Last visited

About johnnyg

  • Rank
    Hackling

Recent Profile Visitors

570 profile views
  1. Hi Darren, Thanks for stopping by and posting that photo of the battery configuration. I believe its another noob error on my part as I didn't have the Tetra configured with the batteries like your photo so I'll retest with this correct configuration. I suspect I've been underpower the Tetra and when I ask the Tetra to power on the PineAP Daemon she is not receiving enough power to keep the WiFi antennas powered up as well as the Tetra. I'll retest again with your config and post the outcome here which I'm sure will be positive. Thanks again for your time. Regards. John
  2. Hi InfiniteDevelopment, Thanks for your help, yes the PC USB ports are USB 3 and I agree that they might not be supplying enough power but I have the exact same result when using the Pineapple Juice 15000 battery packs I purchased with my new Tetra. I'm not very happy as I intended to use the purchased Pineapple Juice 15000 battery packs for remote deployments with the Tetra but even using both battery packs as prescribed the Tetra still reboots when I enable the PineAP Daemon! The reboot occurs from both power configurations, I've tried using different USB cables and power supplies, PC and
  3. Hi Bored369, Thanks for the advice, so I plugged the other Y cable I received into both Pineapple Juice 15000 batteries one end of each of the Y cable USB connectors into each battery so both batteris are used to supply power and into the two USB 3 ports on my PC to power the Tetra and both times a soon as I start the PineAP Daemon after about 15 seconds the Tetra reboots. I've also contacted Hak5 returns for advice as I don't think this is little Tetra is operating as intended. I've only had it running for a few hours in total. John
  4. Hi everyone, Is anyone else experiencing a rebooting Tetra? I've tried powering my via my computer USB ports and via the twin Pineapple 15000 Juice packs she get up and running and then as soon as I the PineAP Daemon to enabled it reboots every time no matter which powering method is use. Any help would be welcome. Regards. John
  5. Hi all, Just received my Lanturtle which I updated following the Lanturtle 101 vid all good. I then went to the 102 vid to use the netcat-revshell module but after configuring the module with an IP and Port I then clicked on start to start the module but it never starts. Any help would be appreciated. Regards. John
  6. Hi everyone, I just received my Lanturtle and I've successfully updated the Lanturtle. I then decided to follow this vid but the Lanturtle won't start the NetCat module after submitting the config and clicking on start the Lanturtle just says the current status is stopped, any help would be appreciated. Regards. John
×
×
  • Create New...