Jump to content
Hak5 Forums

Search the Community

Showing results for tags 'netcat-revshell'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Talk
    • Everything Else
    • Gaming
    • Questions
    • Business and Enterprise IT
    • Security
    • Hacks & Mods
    • Applications & Coding
    • Trading Post
  • WiFi Pineapple
    • WiFi Pineapple TETRA
    • WiFi Pineapple NANO
    • WiFi Pineapple Mark V
    • WiFi Pineapple Mark IV
    • Pineapple Modules
    • WiFi Pineapple University
    • WiFi Pineapples Mark I, II, III
  • Hak5 Gear
    • Bash Bunny
    • Packet Squirrel
    • LAN Turtle
    • USB Rubber Ducky
  • Hak5 Shows
    • Hak5
    • HakTip
    • Metasploit Minute
    • Threatwire
  • Community
    • Forums and Wiki
    • #Hak5
  • Projects
    • SDR - Software Defined Radio
    • Community Projects
    • Interceptor
    • USB Hacks
    • USB Multipass
    • Pandora Timeshifting

Found 2 results

  1. I have configured my netcat-revshell on my turtle lan. The netcat-revshell works fine if I manually start it in the menu. I have set the Bootup Status to Enabled. I reboot the turtlelan and netcat-revshell does not start, viewing the menu it confirms that Bootup Status is Enabled and the Current Status is stopped. If I click on Start the netcat-revshell starts up and works as expected. But I cannot get netcat-revshell to start on bootup even though it is configured to. I am on v2 and no updates are available as of today. May be related to "OpenVPN does not start on boot" -
  2. Hi all, Just received my Lanturtle which I updated following the Lanturtle 101 vid all good. I then went to the 102 vid to use the netcat-revshell module but after configuring the module with an IP and Port I then clicked on start to start the module but it never starts. Any help would be appreciated. Regards. John
×