Jump to content

Cant connect to c2


Recommended Posts

So i bougfht alot of hak5 devices in the last few weeks most of them where harder to setup then expected but at the end it always worked. This time its with my shark jack (just as information there is nothing wrong with the server all other devices are fine) i run the latest firmware was able to scp the device.config file successfully and the commands were the exact same as in the tutorial i mean the outputs it also says connected to c2 server but it doesnt show up as connected can somebody help?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...