Jump to content

Rubber Ducky Stuck in storage mode


nerdiest
 Share

Go to solution Solved by dark_pyrro,

Recommended Posts

when i put a payload onto the rubberducky and pull usb out when i try top run payload by putting it back in it just pops up as a storage device no matter what i do i have tried 5 or so different payloads as well as specifying attackmode HID in my script and it still just shows up as a storage device - anyone have any ideas? 

Link to comment
Share on other sites

Is the inject.bin file named exactly inject.bin and nothing else? I've seen users having "inject (4).bin" files, and such, which will not work. If the Ducky doesn't find an inject.bin file, it will mount in ATTACKMODE STORAGE mode.

Is the inject.bin file placed in the very root of the Micro SD card? Not in any sub-directory.

If you open the Ducky casing, is there any LED showing when attached to a computer? What color?

Is the LED the same if you attach the Ducky to a computer, either with or without the Micro SD card inserted into the Ducky?

Link to comment
Share on other sites

If the LED is solid red with no Micro SD card inserted to the Ducky, then the Ducky itself is probably OK. I would check the Micro SD card (try some other card, try to reformat the original one that came with the Ducky making sure it has the correct file system, and that it's one partition only).

Link to comment
Share on other sites

super confused lol it was working fine for the first few days not sure what the hell i did i just ordered a few other products from hak 5 so im sure i can mess with those for a few days im just super bummed im stuck like this...not sure what else to do

Link to comment
Share on other sites

yeah ive tried on my kali machine as well getting same results i created a ticket last week or so still haven't heard back from anyone - i thankyou for your time and help it is much appreciated!!! will try to contact hak5 support and see if i can get some help -  

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...