Jump to content

Can't get into arming mode?


Avocado
 Share

Recommended Posts

Hi there all,

I recently bought the Key Croc and still can't get into arming mode after the first time. I have tried using my SIM ejector tool and a paper clip, but still nothing. I did verify the lights worked no problem, and when I got it into arming mode for the first time it did show the collected keystrokes. I simply can't get it back into arming mode. It is just in attack mode, and I do here a slight rattle inside the croc, so I'm assuming the button fell off inside? I haven't opened it to verify. I was curious if anyone had any solutions or should I just submit a claim for it?

TLDR: Can't get into arming mode after the first time and I hear a slight rattle inside; so should I submit a claim or user error?

Thanks in advance for any replies I get to this :)

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...