Jump to content

Rubber ducky. Help…. not showing any lights after flashing. I can still enter dfu mode but that’s all I’m able to.


Qat321
 Share

Recommended Posts

 

I just bought the usb rubber ducky and tried it out today. I was having some trouble with some stuff, but i was able to figure it out soon thanks to google and many in the community. I ran into a problem and guide suggested flashing my usb rubber ducky to twin duck. I did just that using your rubber ducky flasher. I was able to succesfully put the divce into dfu mode no problem. So it completes the process no problem, well after that my rubber ducky no longer emits a red or green light. Its like its in dfu mode, but its not. I tried reflashing the rubber ducky with all of your other options in the usb rubber ducky flasher menu such as 1,2, and 3 options. It was flashed with no issues. I it doesnt light up though. The sd card works fine in the sd card reader. I can flash the rubber ducky, add payloads to the rubber ducky, but i cant get it to light back up and perform its main function. I've tired resolving the issues on mac, windows bootcamp on mac, and a kali linux virtual machine, but nothing works. i really hope someone could help me. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...