Jump to content

Firmware recovery problems


nortonii
 Share

Recommended Posts

I'm trying to follow the Mark vii firmware recovery instructions in the documentation.

I get to step 6 where you get the led to turn red .

I am unable to log on to 172.16.42.1:80 .

It says my ip is 169.250.100.23 with a gateway of 169.254.0.0.

anybody know what I'm doing wrong ?

I have knocked down all other interfaces.

 

Link to comment
Share on other sites

On 10/4/2021 at 10:05 PM, nortonii said:

I'm trying to follow the Mark vii firmware recovery instructions in the documentation.

I get to step 6 where you get the led to turn red .

I am unable to log on to 172.16.42.1:80 .

It says my ip is 169.250.100.23 with a gateway of 169.254.0.0.

anybody know what I'm doing wrong ?

I have knocked down all other interfaces.

 

Just turn off you other networkdevices like WLAN. Then it will work.

It will not work if your WLAN is still connected into the Internet.

Had the same issue today.. follow the manual and stay calm.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...