Jump to content

USB rubber ducky flashing red/green after twin duck flash


Recommended Posts

I just used this tutorial 

 to flash my ducky with the twin duck firmware. However, immediately after the flash it began blinking red/green and "installing device driver" popped up. It continued to blink even after the driver was finished installing. I tried unplugging and replugging in the ducky. I also tried re-running the flash command. I am now getting the error "FAIL could not open USB device". Help?

Link to post
Share on other sites
  • 1 month later...
  • 11 months later...

Call me a necromancer, but this is definitely a topic that should be discussed. I've spent the last 2 hours looking for the answer, trying various firmware flashes, and I can't get Twin Duck to do anything other than flash at me. Re-flashing with the base firmware works like it should with a very simple "open notepad write Hello World" injection, but no version of Twin Duck I've tried will execute. The flash even says it was successful, but it just doesn't work. I'm at a loss.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...