Jump to content

broken out of box???


Recommended Posts

Just received my highly anticipated Tetra in the mail today, and... problems abound.  I'm afraid I may have gotten a non-working dud.

First of all I tried powering it up via the 12v power adapter to a wall outlet.  The result is that the yellow light flashed for 12 seconds and then the whole thing just went dark.  I freaked out and wondered if there could possibly be some load problem with the electrical outlet, so I tried several other working wall outlets in my house and got the same result.  Next I tried to get power using the USB Y-cable, plugging both of the larger USB adapters into USB slots on my desktop and the micro USB cable into the UART slot on the Tetra... again, 12 seconds of yellow light (this time solid yellow) then just went dark.   Next tried the eth1 micro-USB port and... 12 seconds of solid yellow, then dark.  I noticed that about 1-2 minutes later the blue light stated flashing rapidly for about 15 seconds, then turned yellow for a few seconds, then dark.  Its like its trying to power up but can't.

so... obviously I cant navigate to the web interface on port 1471, and, considering the complete lack of documentation that came with it, and the fact that I don't think the thing is even booting up... has anyone else seen this problem before?  Is this thing a brick out of the box???


Thanks in advance for any help.




Link to comment
Share on other sites

Did you plug into the USB one port? (one next to it) with the Y-cable?

2 hours ago, b00rad said:

considering the complete lack of documentation that came with it

The docs for the pineapple is here.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...