Jump to content

HELP!!! MY USB Cruzer MIcro May have DIED!!


jaz
 Share

Recommended Posts

ok all i did was i went to this site

http://www.hak5.org/wiki/USB_Hacksaw

i downloaded the file called "hacksaw" under downloads io read the instructions

and i launched the "LPINstaller" i read everythiing clicked yes and installed it now my U3 drive wont work it does let me acces my orginal drive or my U3 part of the thumbstick....i am afraid that it may have been fried please some one tell me im wrong and a way to fix this problem?....also it said that this program would only work for cruzer micro and i have that

Link to comment
Share on other sites

Have you tried running it again without the hacksaw files just downloading the new lpinstaller from the site and running it. Ummmmm What kind of drive do you have???

Try a Live Linux distro and see if you can play with the drive that is what helped me get mine back. It was a non-u3 drive though

Link to comment
Share on other sites

hey ya i didnt know u had to be connected to the internet to run it cause i use dial up so i ran the installer without being connected to download the update and then after it was done i removed it and now it doesnt work but right now im installing the update and i am connected thorough the internet so i am hoping...fingers crossed...that this may make it work...any other advice from anyone would be greatly appreciated...

Link to comment
Share on other sites

I FIXED IT YAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAA

I am feeling so ahppy right now....i fixed my U3 drive thank god for the U3 Launcher and LP installer.............YAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAAa

p.s. sorry for the stupid crap im doing up here

i need some help with hacksaw i have all the files but where does everything go? any tutorial would be greatly needed. Also it says in the readme to edit

"/wip/sbs/send.bat file" and i dont have the send.bat.... i have a go.bat but thats about it any help i know this is all noob stuff and no one really likes to help out the people who have trouble....

Link to comment
Share on other sites

I figured being connected would fix it you possibly did not have the files in the correct directory that is why when it went to flash the drive it corrupted it. Not sure how but sounds like what might have happened. Then just re-installing when connected to the net it flashed the normal stuff on there. Normally you would not want the installer to connect to the net you want it to flash your drive with the switchblade/hacksaw software instead. :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...