Jump to content

LAN Turtle 3G Modules Won't Start/Enable/Conifigure


Recommended Posts

I have a LAN Turtle 3G. I'm using V5 of the firmware. I got the modulemanager to install  QuickCreds,AutoSSH,DDNSC, keymanager, meterpreter-sl,netcat,nmap and responder, however, it doesn't allow me to START, ENABLE or CONFIGURE any of the modules that are available.



When I try to start Responder I get this blank screen


Anybody know what's going on here? 

I tried to start modules from the bash shell, but that doesn't help. Responder just gives it usage help and nothing else.

Its looking more and more like someone at HAK5 needs to do some QC before they release a product, if I tried this at my job, I wouldn't working there any more.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...