Jump to content

cannot install tools, and no tool downloader


Dat Boi
 Share

Recommended Posts

Can not install tools. I have tried putting .deb file in tool folder , in named folder in tool folder, and tried to safe eject and plug back into arming mode. None of that worked so i went to bunnytoolkit but every file was empty. After SSH into the bunny and mounting the Udisk i found thtat the tools folder is empty there also. Ive reset the device 5 times the documented way and ive tried the unoffical refresh found on the forum but after scanning the forum have yet to find the problem resolved in my case. They are still selling the BB so I assume for everyone else on 1.5.298 that Passgrabber and any other tool dependant payload is functioning and I want to get to that point too.

Link to comment
Share on other sites

If you put one of the tool deb files Seb made into the tools folder of the BB while it is in arming mode, safely eject and reinsert, the should show up empty at the end.  The reason being is the deb file is copied to the tools folder off the root of the BB.  This is the folders you see in SSH without mounting the UDisk.  After it was copied, it was ran so the tools should show up under the tools folder under a folder of its name.  Not the folder on the udisk (the folder you see as a usb drive in arming mode is the udisk).

I never use the BB downloader so do not know what you should expect with that.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...