Jump to content

Problem with Kali


Recommended Posts

hallo there!

When ever i start a network scan on my kali machine (using vmware) it just keeps losing connection.
I cant use firefox or what so ever, and ofcourse the scan fails due to network loss.


I have tried everything and i am out of option.
Could someone please help me?


Link to comment
Share on other sites

14 hours ago, mrcrabs said:

tried bridged an NAT mode, it doest change a thing for me.

You need a usb adapter.  Trying to use the built in ethernet of the host will do all kinds of stupid things, take it out of the loop.  Some work, others don't, it's kind of a crap shoot.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...