Jump to content

Unresponsive Bunny


Cougar1979
 Share

Recommended Posts

Hi All,

Recived my Bash Bunny the other week and it worked fine on the stock firmware.
I then downloaded the firmware updater to its drive and updated to the latest version.

However now i cant get it to boot no matterwhat combination of steps i use.

Here's what i've tried so far

Set the Bash Bunny switch to arming mode plugged and unplugged 3x to put in reset mode
Pluggged the Bash Bunny into a USB power source / or PC
it boots to green then goes blue/red lights for around 2 mins, 
then reboots to green after a few more seconds there is a tiny blue flicker then nothing.
if left plugged in it starts to get hot to touch after ~10mins

Also tried switching to arming mode just as it goes green after the reset, same result. a tiny blue flicker then nothing.

Any ideas as id love to get it working ? 

Thanks

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...