Jump to content

Noob to ducky. Help needed, got some q?


Recommended Posts

Hey, everybody, I'm kinda new to rubber ducky (only know the very basic of script writing and stuff)

Soo? I got my script with works as it should, no problem when I run it in terminal (on MacOSX) and that's both when I type it in manually but also if I run it from a TextEdit

I then used a program called Platypus to make the script to a .app, still no problem. Now if I wanted to run that .app on inject of the ducky, how should I do that?

Like I got the .app on the SD card, which I think is called NO NAME, so I wrote the inject.bin script to open terminal and locate the USB (NO NAME) and run the .app from there

DELAY 3000
STRING Terminal
STRING open /Volumes/NO\ NAME/*theappname*.app/

But it don't seem to be able to find the USB? is that because the USB doesn't show when plugged in, as an USB, but instead as a keyboard or what??...

Am I doing something wrong, or is it basic that I can't access it like that?

Read something about Twinduck firmware? can that help me, and would anybody recommend it anyways?


Ideas, support and info are much appreciated. Thx and sorry if bad English (second language)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...