Jump to content

DFU button not working


Recommended Posts

I just got the usb rubber ducky in the mail and trying to flash twinduck, but cant get the usb rubber ducky in dfu mode ive tried everything, holding it before putting it in the laptop nothing is working, and seems like this forum is the only place to get support for this, unless someone knows how to get ahold of the people who makes it

Link to comment
Share on other sites

  • 3 weeks later...

At first I also have the same issue when I used my microSD 32GB. Then I replace my microSD by the original microSD 128MB which come together with  the USB and it worked. I can bring it into DFU mode by pressing the button and upgrade twin duck firmware. After that i can replace the 128MB microSD with my microSD. My pc is Windows 7

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...