Jump to content

Exfiltration of files with Twin DUCK


sinkinson
 Share

Recommended Posts

Hello, I've been watching last videos from DK (2112-2114), and I tried to check his scripts out after his tutorial. I tried to "make them work" by putting a pdf file inside the documents folder, but as I plug in my Rubber Ducky and it runs the code, I don't get neither the caps lock advice (could VMWare affect this maybe?) neither it saves the file in slurp directory. Maybe I forgot to do something, but I followed the guide step by step, I don't really know what to do.  Any ideas?

Thank You!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...