Jump to content

Bricked mkV


Recommended Posts

Hello everyone! I just tried to update the firmware manually on my mkV. I have been away for a while and my pineapple was hella behind on firmware updates. I was on version 2.2.0. When the pineapple was on and connected to the internet the "check for updates" tab wouldn't display any new firmware upgrades. I downloaded the 2.4.0 firmware and attempted to flash it myself using the command line and the process got about a minute in before bricking it. I have tried the un-bricking process read on countless forum entries with no luck. When I turn my pineapple on, the red and green LEDs are solid. Sometimes and I really mean sometimes, when I connect the ethernet cable the yellow eth0 LED will come on but despite my static IP setup I am unable to communicate with the pineapple. Please help me get this baby back up and running.


Thanks for all the help,


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...