Jump to content

"Unable to Connect" on any device trying to.. well... connect

Recommended Posts

After a reboot of the pineapple, this still happens. PineAP and Karma are both off, as are all of their modules.  Even the Open Access Point broadcast by the Pineapple is coming through as "Out of Range" with a signal strength of 83% and being literally 3 feet from both the Laptop and the Phone that are trying to connect to it.

Link to comment
Share on other sites

Problem seems to be intermittent.  Resetting wireless settings fixes the problem for sure.  I then re-connected the pineapple to my network, changed the Open Access Point name, and tried again.  Still worked.

So I turned on PineAP, Dogma, Harvest SSID, and Karma -- still worked.  So I turned on Log Probes and Associations.  Everything is working.  Wonder when it will stop...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...